Author Topic: Please can someone help me!  (Read 1825 times)

Kwin

  • Guest
Please can someone help me!
« on: March 05, 2016, 10:33:41 AM »
I was trying to download and install Third Age for Medieval 2 and this keeps appearing now. I deleted all the Third Age finals thinking I just messed up, but it still gives me this message. I can't even open Medieval 2 now. For some reason I can't attach, but the window says, "ERROR, tried to run command debug when wrapper was already running. Please make sure wrapper is not running in order to do this."

Online vitormm

  • Developer
  • Administrator
  • Legendary Porter
  • *****
  • Posts: 701
Re: Please can someone help me!
« Reply #1 on: March 05, 2016, 12:46:32 PM »
I was trying to download and install Third Age for Medieval 2 and this keeps appearing now. I deleted all the Third Age finals thinking I just messed up, but it still gives me this message. I can't even open Medieval 2 now. For some reason I can't attach, but the window says, "ERROR, tried to run command debug when wrapper was already running. Please make sure wrapper is not running in order to do this."

You can't attach because you are not a registered user. Just registered users can attach.

That problem happens because there is still some part of the wrapper running in background. You can solve that in two different ways:
1- Press Alt + Cmd + Q with Porting Kit opened and then press Yes. That will kill all your Wineskin wrappers related processes (considering they are in your local tab)
2- Restart your computer

Kwin

  • Guest
Re: Please can someone help me!
« Reply #2 on: March 05, 2016, 07:12:06 PM »
Thank you! one last thing though whenever I try to run Third Age a black screen pops up, so I went to test run it and it came back with this

fixme:exec:SHELL_execute flags ignored: 0x00000100
fixme:exec:SHELL_execute flags ignored: 0x00000100

Online vitormm

  • Developer
  • Administrator
  • Legendary Porter
  • *****
  • Posts: 701
Re: Please can someone help me!
« Reply #3 on: March 05, 2016, 08:10:18 PM »
Well, we haven't tested that mod with the game, so it may simply not work (or it may need special flags to run).

Kwin

  • Guest
Re: Please can someone help me!
« Reply #4 on: March 05, 2016, 09:01:41 PM »
Alright thanks. I just read that someone else did it using portingkit so I thought I'd give it a try. Thanks though anyway