Author Topic: Trails in the Sky the 3rd won't launch  (Read 96 times)

Offline Twenben

  • Newbie
  • **
  • Posts: 1
Trails in the Sky the 3rd won't launch
« on: January 05, 2019, 04:30:12 PM »
After several failed attempts at installing Trails in the Sky the 3rd I keep running into errors and I'm at a loss for what to do.

The first time I tried installing it, it just simply wouldn't launch (nothing would happen when I click play)
Then when I tried a second time, it said the wrapper wasn't the correct version, which I since updated and haven't gotten that error message again. But the game still wouldn't launch.
Now, after trying a few more times, what I seem to get almost every time is an error message about not being able to create Resotemp folder because it already exists, then a dozen error messages saying they can't move xyz files in the resotemp folder because it doesn't exist. After that, when I click play, it simply says the main EXE of the port is missing.

Possibly interesting to note also that the first time I tried installing it, I did get to the part where you have to choose all 3 media types for xvid, but the subsequent tries, that install wizard never happened.

Does anybody know what is going on and how I can fix it?