Author Topic: Age of Empires 2 HD for Steam Won't Run  (Read 218 times)

Offline ktaadn

  • Newbie
  • **
  • Posts: 1
Age of Empires 2 HD for Steam Won't Run
« on: June 13, 2018, 03:10:47 PM »
Look - I am a complete more with this stuff.  Just looking to play Age with my kids but I have a mac.

I ran steambuild 1 with porting kit - logged into steam, age 2 was in my library,  downloaded it but when i click play it says it's running for a second or 2 and then does nothing.

did i do something wrong?

can anyone help me troubleshoot this so i can demolish my kids at age on my mac? haha

thanks

-Ktaadn

Offline vitormm

  • Developer
  • Administrator
  • Legendary Porter
  • *****
  • Posts: 859
Re: Age of Empires 2 HD for Steam Won't Run
« Reply #1 on: June 15, 2018, 01:33:00 AM »
Hello,

Please, use the Age of Empires 2 HD port instead of Steambuild 1 to run it.

Aeraesoria

  • Guest
Re: Age of Empires 2 HD for Steam Won't Run
« Reply #2 on: June 18, 2018, 03:52:46 AM »
I've downloaded the AoE2:HD port and installed it and am running steam through PortingKit, however every time I try to install the game, the "servers are unavailable". I've gone as far as to change my closest server location to no avail. I think there is an issue, but I can't figure it out. I have restarted my Mac.

Aeraesoria

  • Guest
Re: Age of Empires 2 HD for Steam Won't Run
« Reply #3 on: June 18, 2018, 03:53:50 AM »
the error is "content servers unreachable"

Offline vitormm

  • Developer
  • Administrator
  • Legendary Porter
  • *****
  • Posts: 859
Re: Age of Empires 2 HD for Steam Won't Run
« Reply #4 on: June 19, 2018, 02:30:02 AM »
That issue has been identified and we are working on it. More details here:
http://portingkit.com/smf/index.php?topic=1044.0