Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Message icon:


shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: vitormm
« on: February 24, 2016, 08:27:20 PM »

In order to get the crash log do the following: right click the game in your local tab, press Launch Wineskin, click on Advanced and then press Test Run. Try to run the multiplayer and when it fails close the game. Wineskin will give you two log files. You can attach them when posting in that topic.
Posted by: nieb15
« on: February 24, 2016, 07:45:36 PM »

Little update, just tried playing again. Multiplayer is still down, but single player and campaign will work 2/3 times. Played a single player match just now and tried the teaching missions.
Posted by: nieb15
« on: February 24, 2016, 05:32:02 PM »

Certainly. Thanks for helping me out!

 Is there an internal program that records the crash info? Or where would I go about looking to find such info?

And it was any game mode that crashed, not just multiplayer.
Posted by: 112madgamer
« on: February 11, 2016, 11:16:38 AM »

Okay multiplayer did work when Paul tested it. Would you be able to attach a log when the game crashes so Paul can look into it  :) :)
Posted by: 112madgamer
« on: February 11, 2016, 01:09:13 AM »

I don't know if multiplayer work's with that port, but I will talk to Paul about it for you.  :) :)
Posted by: nieb15
« on: February 11, 2016, 12:08:53 AM »

I am having issues playing Age of Empires 2. Everything seemed to install correctly, and the game starts up just fine. However whenever I attempt to create a game or join a multiplayer game, it will crash back to my desktop.

Anyone have any thought on what is causing this?